1. Welcome to Bike Talk, a forum for all bikers and motorcycle enthusiasts. If you are new to Bike Talk, be sure to register for free and join the conversation.

    There's always someone around willing to help out with questions or give a friendly wave back. All Harley and metric riders are welcome.

Failed Lifter?

Discussion in 'Motorcycle Tech Talk' started by JohnnyBiker, Jun 12, 2018 at 6:03 PM.

  1. JohnnyBiker

    JohnnyBiker Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    9,453
    Likes Received:
    157
    Location:
    Minnesota
    OK, as mentioned I did a top end for a buddy and he loves what was done. However, now there is a squeak that is happening at start up. The squeak goes away rather quickly. I lifted the tubes, adjusted each push rod about a half a turn and this did not help.

    Here is the weird part that has me stumped, This squeak did not start until I drained the break in oil and put fresh oil in. (According to him). He rode the bike 200 miles before he told me about it and now I fear that he may have destroyed the cam.

    My plan is to go back and completely redo the pushrods and see if that eliminates the noise, however I feel that the wheel on a lifter is screwed. Thoughts?
  2. baggerpaul

    baggerpaul Well-Known Member

    Joined:
    Aug 8, 2011
    Messages:
    2,667
    Likes Received:
    106
    Location:
    south fl.
    Lifters dont squeak .post a video of sound
  3. JohnnyBiker

    JohnnyBiker Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    9,453
    Likes Received:
    157
    Location:
    Minnesota
    File is too big. I sent it to your messenger .
  4. bambidee

    bambidee Active Member

    Joined:
    Jun 12, 2011
    Messages:
    445
    Likes Received:
    70
    Location:
    upstate n/y
    How long does the noise last? As B/P said a lifter does not squeak, unless maybe the wheel is set up and maybe skidding on cam. Might suggest pulling lifters if the noise is from that area before the needles end in the sump. Just a humble thought.
  5. sharkfang4

    sharkfang4 Member

    Joined:
    Mar 11, 2015
    Messages:
    6
    Likes Received:
    3
    It doesn't last long. Originally that was my thought was a lifter wheel so I pulled the tappet screen plug. It wasn't real bad, clean enough for oil to pass through. I put a magnet stick in that passage and this is what I found. Not liking that.[​IMG]

    Sent from my SM-N950U using Tapatalk
  6. bambidee

    bambidee Active Member

    Joined:
    Jun 12, 2011
    Messages:
    445
    Likes Received:
    70
    Location:
    upstate n/y
    the screen is to stop bad stuff from getting to the lifters i was thinking, might be wrong. Did you pull the lifters yet?
  7. sharkfang4

    sharkfang4 Member

    Joined:
    Mar 11, 2015
    Messages:
    6
    Likes Received:
    3
    You are correct. No, I haven't pulled the lifters yet. I will also be looking in the cam chest.

    Sent from my SM-N950U using Tapatalk

Share This Page